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The purpose of this Introductory Guide is to help new or occasional system users become familiar with the 
FASB87 System. After reviewing this guide a user should be able to: 
 
• Create, open, enter, review and save the required plan information 
• Print client-ready reports illustrating the results of FASB87 measurements of costs and benefit obligations 
• Refer to any necessary on-line, context-sensitive HELP documentation 
• Understand the BLAZE SSI Windows graphical user interface (GUI) features 
• Use the available BLAZE SSI maintenance services as needed 
 
This Introductory Guide includes the following sections: 
 
1. What is the FASB87 system? 

2. Installing New Plan Information into the System 

3. Using the Review Menu Options 

4. Selecting, Previewing and Printing the Report Formats 

5. Using the Utility Menu Options 

6. Accounting Rules Applicable to FASB87 

7. Centralized Introductory Guide for All BLAZE SSI Systems 
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Section 1:  What is the FASB87 system? 
 
The FASB87 system assists the user in the preparation of the reply to the Standard Auditor’s Letter and the 
related FASB87 accounting worksheets and schedules. 
 
The system requests from the user the plan-level information necessary for preparation of the system output to 
illustrate the FASB87 valuation results of the user. 
 
The system will calculate the schedule and worksheet accounting values that are derived from user-input 
quantities. FASB87 actuarial results are calculated in the BLAZE SSI EBPII valuation system and may be 
imported from that system into the FASB87 system by users who license both systems. Alternatively, the 
FASB87 actuarial results may be calculated independently (either electronically or manually) and input to the 
FASB87 system. 
 
The applicable accounting rules of the Financial Accounting Standards Board are automatically considered by 
the system when preparing the plan-level illustrations. 
 
The system illustrations are produced in attractive, easily understood, client-ready format. The report formats 
emphasize the logical determination of the costs and obligations to be reported in the employer’s financial 
statements. Specific report formats illustrate: 
 

• Transition Amortization Schedule 
• Amortization of Gain/Loss 
• Accrual or Pre-paid Pension Expense 
• Fair Market Value of Assets 
• Schedule of Plan Amendments 
• Determination of Net Periodic Pension Cost 
• Minimum Liability and Intangible Assets 
• Reconciliation of Funded Status 
• Reply to the Standard Auditor’s Letter 
• FASB132 Item 8 Disclosures (for non-public entities) 
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Section 2:  Installing New Plan Information 
 
Select the New menu option from the File Menu to start the installation process.  

 
 

The General Information panel will be displayed for input. 
 

 
 
BLAZE SSI distributes FASB87 with a sample plan (‘SALMON’) which illustrates the accounting illustrations 
that are supported by the system. 
 
The current plan information will be used for the default in the New process. The current plan data set is that 
information which was last processed by the system. A summary of the current plan data set is illustrated in the 
plan area of the main form below the toolbar. 
 
Use the File> Open or File (Folder) toolbar item to make a copy of the previously saved plan to be the current 
plan. The Open option displays a listing of the archive plans, allowing the User to review pre-existing plan data 
sets available as a starting point for the installation of new plan information.  After a plan is selected, the user is 
given the option of opening the file with or without update. 
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Section 3: Using the Review Menu Options 
 

When the Review menu option is user-selected, the subordinate editing menus may be user-selected.  
 

 
 
 
When the Plan-level Numeric Fields option is user-selected, several subordinate menu options may be user-
selected. 
 

 
 
 
 
Review and possibly edit the plan-level fields so that the new current data set will represent the desired plan to 
be illustrated. 
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These plan-level fields can be reviewed and edited in any order within this plan-level review dialog by moving 
the focus with the scroll bar or the pointer (mouse). Whenever necessary, the on-line context-sensitive 
documentation can be accessed by selecting the Help; Context Sensitive menu option or using the Alt+H or F1 
accelerator keystroke. The documentation illustrated will correspond to the plan-level field, which has the focus. 
The user can position the documentation dialog so that it is simultaneously visible with the original field 
prompt. Use the documentation dialog scroll bar to view all the available documentation for this field. 
 

 
 
If necessary, modify the field value for the plan-level fields. Certain fields depend on accounting regulations and 
the plan year being illustrated. Be sure to check the documentation for plan-level fields such as #126, 129, and 
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134 (see below). The dates entered in plan-level fields #004, 005, 049, 050, and 064 are also important since the 
system will use these dates to determine the plan’s fiscal year and the accounting and disclosure rules which 
apply to that fiscal year. 
 
As each plan-level field is user-entered, the system automatically validates the information on a field-by-field 
basis. Closing this plan-level editing dialog will trigger the cross-field system validation of all user-entered plan-
level fields. If necessary the system will issue a warning message indicating invalid user entries for these fields.  
 
Some of the plan-level fields serve as control variables for the entry of additional information, or to indicate 
whether that information is user-entered or calculated by the system. Therefore particular care should be 
exercised when entering the values for these fields (#126, 129, and 134). 
 

 
 
After all new plan-level information has been user-entered, the New process is completed by selecting the Save 
As dialog from the File Menu or clicking on the Save As icon.  This will put a copy of the new information into 
the FASB87 archive subdirectory. This archive copy is retained by the system until deleted by the user or until 
overwritten by a subsequent save operation using the same plan identifier. 
 
The user is always working on the current copy of a plan data set. Any number of such data sets can be 
conveniently created, accessed and saved by the user. When work on the current data set is finalized by the user, 
it can be saved to the FASB87 archive for future use. 
 
If the plan identifier already exists, the Save As dialog will indicate this and provide an opportunity to cancel the 
save operation or to replace (overwrite) the archive copy with the current information. 
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Section 4: Selecting, Previewing and Printing the Report Formats 
 
The FASB87 system has a distinctive and client ready complement of output report formats. Report 
quality, printing speed, and system performance depend on the user-controlled hardware environment. 
 
Use the File> Printing Utilities> Maintain Report Queues menu option or click on the CURRQ icon and the 
system will present the subordinate dialog listing of the available report formats.  
 
 

 
 
 

The user should select the report formats that will be appropriate for the user’s client. The user can define one or 
more Report Queues of frequently printed report formats using the Report Queues options. Report Queues may 
be used to select an alternate report queue in one step. 
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The longest and most important report in the FASB87 System is the reply to the Standard Auditor’s 
Letter. The Standard Auditor’s Letter was developed jointly by accountants and actuaries in order to 
standardize requests for information to be used by employers whose pension plans are accounted in 
accordance with FASB87. The system’s Reply to the Standard Auditor’s Letter is intended to provide a 
standard form of reply letter which parallels the format and information requested by the Standard 
Auditor’s Letter. 
 
To the extent possible, the numerical information contained in the Reply Letter flows directly from the 
worksheets and schedules which are the additional reports which complement the Reply Letter. The 
other numerical information in the Reply Letter can be edited directly using Review > Std Auditor’s 
Letter I Reply and Review > Std Auditor’s Letter II Reply. (Two edit panels were required simply 
because of the length of the letter.) 
 
The Reply Letter also contains fields for a great deal of textual information (e.g., description of the plan 
provisions, participants covered, funding policy, etc.) and the report will print this information as 
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entered within the Edit module. This textual information may vary quite a bit from plan to plan and also 
will vary depending upon individual users’ own preferences and circumstances. A generous amount of 
space has been allowed for the entry of textual information, which should be more than sufficient for the 
vast majority of cases. It is recommended that where possible the amount of text to be entered be 
shortened or eliminated by making use of the option to reference other reports which the actuary has had 
prepared as part of the FASB87 valuation procedure. 
 
Generally each user will develop one or more versions of a fairly standard set of text replies to be used 
in non-exceptional situations, and standard plan(s) containing such text should be saved to facilitate the 
preparation of the Reply Letter. An example of this is provided in the system in the form of the default 
plan identified as ’SALMON.’ 
 
The FASB87 reports, in addition to the Reply to the Standard Auditor’s Letter, consist of four summary 
worksheets and eleven accompanying schedules which develop much of the numerical information used 
in the Reply Letter and may be used as complementary reports to be sent along with it to the auditor. It 
should be noted that certain of the schedules and/or worksheets may well be extraneous for many or 
perhaps all of a user’s plans, and it is by no means intended that ALL of these worksheets and schedules 
must be completed whenever a FASB87 report is prepared. In fact, some are simply alternative forms 
for developing the same information. Also, for example, Schedule C-2 Adjustment for Difference 
Between Fair Value and Market-Related Value at Date of Transition is completely unnecessary if, as is 
frequently the case, there is no special market-related value of assets and fair value is used throughout. 
Another example is that Schedules D-1, D-2, and D-3 are used for projections. If no projection is 
necessary, then these schedules may safely be ignored. 
 
All of the summary worksheets and schedule reports correspond to panels or portions of panels in the 
Review module. The values last entered on the panels will be those which appear when the reports are 
printed. A brief review of these reports follows: 
 
Schedule A - Amortization of Transition Amount. The Transition Amount is the amount of any accrued 
(or prepaid) pension expense as of the date of adoption of FASB87. This amount is obtained from the 
financial statement of the employer or by requesting the information from the employer or the 
employer’s accountant. This schedule is useful as a preliminary to developing the next report, the 
Transition Amortization Schedule. Once developed, this report remains unchanged from year to year. If 
the Transition Amount is $0, or there already exists a completed Transition Amortization Schedule to 
refer to, then printing this Schedule is unnecessary. 
 
Transition Amortization Schedule - This is generally a fixed schedule that is developed at the time the 
employer has first adopted FASB87 accounting and, unlike most of the other reports, does not change 
from year to year. (It is possible that settlements, curtailments, or plan termination may cause a change 
in this report. Refer to explanations of FASB88 (not provided by BLAZE SSI) for additional 
information.). 
 
Schedule B - Amortization of Prior Service Cost. This is a summary report of the amortization of prior 
service cost arising from plan amendments adopted subsequent to the first FASB87 accounting year. It 
may be printed for either the prior or current fiscal year. 
 
Schedule B-n - Amortization of Prior Service Cost (for amendment #n). This is generally a fixed 
amortization schedule (with some related information) prepared as of the date of each relevant 
amendment. It can be printed for any particular amendment(s) or for all amendments at the user’s 
option. 
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Schedule C - Amortization of (Gain) or Loss. This schedule applies for the second FASB87 year and 
thereafter. It develops the net (gain) or loss subject to amortization and then from that the amortization 
of that (gain) or loss amount. This, in turn, is a critical figure appearing on Worksheet #1. Note that, 
despite the terminology, no real amortization schedule is set up here. Rather, there is a fresh start 
calculation every year based on the cumulative gain or loss since the date of transition. 
 
Schedule C-2 - Adjustment for Difference Between Fair Value and Market-Related Value at Date of 
Transition. This schedule will probably be rarely used. It develops a fixed, five-year amortization 
schedule that depends on the market-related valuation method used, assuming such a method is used and 
that according to the method there is a difference between the fair value of assets and the market-related 
value of assets as of the transition date. 
 
Schedule D-1 - Projection of ABO. This schedule develops the accumulated benefit obligation as of the 
measurement date by projecting it from the FASB87 valuation date. 
 
Schedule D-2 - Projection of PBO. This schedule develops the projected benefit obligation as of the 
measurement date by projecting it from the FASB87 valuation date. 
 
Schedule D-3 - Projection of Assets. This schedule is used to project the fair value of assets at the end of 
the fiscal year, which, in some circumstances, may be useful to estimate the minimum liability and 
intangible asset, if any. 
 
Schedule E - (Accrued) or Prepaid Pension Expense. This schedule develops the (accrued)/prepaid 
pension expense at the end of the fiscal year starting with the (accrued)/prepaid pension expense at the 
beginning of the fiscal year. This is a critical figure on Worksheet #3. 
 
Schedule F - Asset (Gain) or Loss. This schedule develops the asset (gain) or loss. This is a critical 
figure on Worksheet #2. 
 
Worksheet #1 - Determination of Net Periodic Pension Cost. This worksheet develops, as its name 
implies, the net periodic pension cost for the fiscal year. Since it is not always clear which year’s net 
periodic pension cost will be reported, the System will optionally maintain two years’ worth of net 
periodic pension costs. This worksheet thus differs from the other three worksheets, which maintain 
values for only a single fiscal year. 
 
Worksheet #2 - Disclosure of Net Periodic Pension Cost. This develops various components of the net 
periodic pension cost used in disclosure in the employer’s financial statements. Since this is somewhat 
duplicative of the values shown in Worksheet #1, some users may choose to ignore this worksheet. 
 
Worksheet #3 - Minimum Liability and Intangible Asset. If the fair value of assets is less than the 
Accumulated Benefit Obligation, an additional liability may be needed, and this liability may be partly 
or wholly offset by an intangible asset. This worksheet develops those amounts, if needed. (Note: 
Frequently, those amounts are $0 so that only the top part of the worksheet, establishing the $0 values, 
needs to be completed.) 
 
Worksheet #4 - Reconciliation of Funded Status. This worksheet develops the (Accrued)/Prepaid 
pension cost, or, if there is a minimum liability, then the preferred terminology is the (Pension 
Liability)/Prepaid pension cost. This is basically the development of the mathematical balance that must 
be disclosed in footnotes to the employer’s financial statements. 
 
FASB132 Item 8 Disclosures (for non-public entities). This report prints additional disclosures required by 
FASB132 for non-public entities. 
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Use the File> Print Preview option or click on the Print Preview Icon and the system will present the pre-print 
questions dialogs which correspond to each report format user-selected to print. Completing these pre-print 
questions dialogs will customize the report formats to suit the needs of the user. Significant on-line context-
sensitive documentation is available for each field on a pre-print questions dialog. The user-responses to the pre-
print questions dialogs are saved until subsequently modified by the user. 
 
For example the pre-print questions dialog for the Schedule B-n Amendment Schedule report format controls 
the format to be printed, i.e., whether to print all of the amendments or print only a specific amendment. 
 

 
 

 
The Print Preview dialog will be presented after the pre-print questions dialogs are completed by the user. It is 
suggested that the Print Preview dialog be used to display the user-selected report formats on the screen for 
review before hard-copy printing. 

 

 
 
Double click on a report or highlight it and click the View button to preview the report. 
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A hard copy of the displayed report can be printed to the printer using the printer icon on the print 
preview dialog. 
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Use the File> Print menu option or Printer toolbar button to print the user-selected report formats to a 
PDF file, which can be saved, printed to a printer or emailed. 
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Section 5: Using the Utility Menu Options 
 
The Utility menu options are system features which have been placed on this menu because they are generally 
used occasionally and in a manner which is outside of the day-to-day FASB87 workflow of preparing plan-level 
accounting illustrations for defined benefit pension plans. 
 

 
 
Before using the Utility menu options be sure that you understand their function completely. Contact BLAZE 
SSI for assistance if necessary. 
 
Before using the Utility menu options be sure that a viable backup of the FASB87 system exists, especially 
including the user-maintained plan information in the FASB87 archive subdirectory. 
 
The Apply Updates utility menu option exists in all BLAZE SSI application systems and is discussed in Section 
7 of this Introductory Guide. 
 
The Preferences utility menu option exists in all BLAZE SSI application systems and is discussed in Section 7 
of this Introductory Guide. 

 
The Report From User utility menu option exists in all BLAZE SSI application systems and is discussed in 
Section 7 of this Introductory Guide. 
 
The Import Utility can be used to import Plan Information from the BLAZE SSI EBPII System.. 
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             The FASB87 System is designed to interface with FASB87 valuations from the BLAZE SSI EBPII 
Valuation System. This utility maintains the routines which perform the interface. Prior to using this 
utility, a completed FASB87 valuation should have been run on the EBPII System for the specified plan 
for the applicable plan year corresponding to either the fiscal year for disclosure, the fiscal year for 
pension expense, or for both.   In the EBPII system, use Utility > BLAZE SSI Interface > Export to 
FASB to create the file for import. 

 
             In the FASB system use Utility > Import > EBPII and then choose whether or not to initialize non-

EBPII FASB87 numeric and/or text records. This utility will replace various fields with either the 
calculated values from the EBPII System calculation extract record or with values previously entered as 
plan-level specifications on the EBPII System.  

 
             Note that the FASB87 System can be operated on a stand-alone basis and it is NOT essential to license 

the BLAZE SSI EBPII System in order to use the FASB87 System. If the user does not also license the 
EBPII System, then certain essential quantities (e.g., the ABO, PBO, service cost, etc.) must be 
calculated using some other system or manually and input to the FASB87 System using the Edit 
module. The convenience of the interface is to perform the input of these quantities automatically. The 
values brought over using the interface should be reviewed, and additional editing of certain values may 
be necessary in some cases. One of the most difficult aspects of FASB87 accounting is the proper 
coordination of the values from the pension plan’s plan year (EBPII System) with the employer’s fiscal 
year(s) for disclosure and expense reporting (FASB87 System). This important consideration is 
explained in somewhat more detail below: 

 
             The Standard Auditor’s Letter will generally request two sets of figures: disclosure figures as of the end 

of the prior fiscal year and expense figures for the current fiscal year. Sometimes a single plan year 
valuation may help to supply both sets of figures. For example, a 1/1/CCYY valuation may provide the 
necessary figures for expense for the year CCYY and for disclosure for the year CCYY-1. (This 
assumes that the data necessary to perform the 1/1/CCYY valuation is available on a timely basis, which 
in practice may rarely occur.) At other times, two plan years’ valuations may be needed to furnish the 
two sets of fiscal years’ figures, or, alternatively, they may be provided by using one plan year’s 
valuation and projecting the results of that plan year’s valuation to provide the figures for the 
subsequent year. 

 
             To complicate matters further, some auditors may request the disclosure and expense figures for the 

SAME fiscal year, or some users may routinely only provide figures for a single fiscal year to each 
auditor’s request -- in which case a clear explanation of which years the figures apply to should be 
attached and as long as this is done this too is an acceptable procedure. Unfortunately, there is very little 
uniformity with respect to how all of this is treated. If working only with one fiscal year at a time for 
both disclosure and expense, then note that only the top half of Worksheet #1 is relevant. The bottom 
half of Worksheet #1 is there simply to accommodate those users who deal with two fiscal years’ worth 
of figures at a time. 

 
             Bearing in mind that the interface may be bringing in fiscal years’ figures from the plan valuation for 

the prior fiscal year, the current fiscal year, or for both fiscal years, the Interface Utility will query the 
user as to which year to update. Not many figures are updated, but inexperienced users are advised to do 
one year at a time, check that the results are as desired, and return to the Utility if necessary for 
additional updating. Also, for new plans, the prior fiscal year may be the year of transition to FASB87 
accounting. Hence, the option is also given as to whether or not to update figures relating to the initial 
transition obligation/asset. Again, only a very few figures are updated. Thus, mistakes will be easy to 
correct. Once a little experience is gained with the Update Utility, this will become much less confusing 
than it might first appear. 
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Section 6: Accounting Rules Applicable to FASB87 
 
The defined benefit pension plan accounting illustrations prepared by FASB87 are covered by generally 
accepted accounting standards developed by the Financial Accounting Standards Board, the major U.S. entity 
responsible for setting financial reporting requirements applicable to employers who must periodically publish 
financial statements. In order to intelligently use the FASB87 System, a basic knowledge of FASB87 accounting 
is required. The recommended sources of background information with respect to FASB87 are the Financial 
Accounting Standards Board booklets Statement of Financial Accounting Standards No. 87 and A Guide to 
Implementation of Statement 87 on Employers’ Accounting for Pensions; the FASB87 article in the December 
1988 issue of The Pension Forum published by the Pension Section of the Society of Actuaries; and the 
workbook and videotapes entitled FASB 87 & 88: A Practical Approach published by the American Society of 
Pension Actuaries. Other possible sources are outlines of transcripts on FASB87/88 topics from recent ASPA, 
Enrolled Actuaries, or Society of Actuaries meetings. Users should also be aware that the Financial Accounting 
Standards Board may be contacted if they have a technical FASB87 question unrelated to this computer system. 
(Computer-system related questions should, of course, be referred directly to BLAZE SSI.) 
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Section 7: Centralized Introductory Guide for All BLAZE SSI Systems 
 
Each BLAZE SSI application system provides unique features and capabilities, but every BLAZE SSI 
application system uses a consistent user interface. 
 
Additional 'centralized' introductory guide sections are those common to all BLAZE SSI application systems 
and are contained in the central subsystem subdirectory. The 'centralized' introductory guide sections include 
topics applicable to all BLAZE SSI systems such as: 
 

• BLAZE SSI software installation  
• Details of the printing functions  
• Application of BLAZE SSI maintenance updates  
• Creating an electronic report from user  
• Using BLAZE SSI maintenance services 

 
The 'Centralized Introductory Guide' document contains important additional central introductory guide 
sections. 
 
The 'Centralized Introductory Guide' is delivered on the BLAZE SSI web site as a PDF file that can be viewed 
using ADOBE Acrobat Reader. 
 
 

http://www.blazessi.com/Intro_Guides/intro_guides.htm
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